Skip to main content

Site Navigation

Your Account

Choose Language

Help

Current version by: Patrick Spencer ,

Title:

How important is the version of Arduino IDE?

Text:

In the installation instructions (1.2 Setting Up Your BoXZY) it says to install version 1.0.6 of the Arduino IDE.

I have used the Arduino IDE for years and am at the latest version 1.8.6.   I would not like to lose all of my configuration and work in this version.

What is the importance of using 1.0.6?

What are the dependencies?

How do you recommend that I ensure that the BoXZY Interface works but also can develop Arduino code with the latest version?    Do I need 2 computers?   Or can I install a Repetier host ?

Category:

Install Arduino IDE

Status:

open

Accepted Answer:

950

Original post by: Patrick Spencer ,

Title:

How important is the version of Arduino IDE?

Text:

In the installation instructions (1.2 Setting Up Your BoXZY) it says to install version 1.0.6 of the Arduino IDE.

I have used the Arduino IDE for years and am at the latest version 1.8.6.   I would not like to lose all of my configuration and work in this version.

What is the importance of using 1.0.6?

What are the dependencies?

How do you recommend that I ensure that the BoXZY Interface works but also can develop Arduino code with the latest version?    Do I need 2 computers?   Or can I install a Repetier host ?

Category:

Install Arduino IDE

Status:

open