Skip to main content

Site Navigation

Your Account

Choose Language

Help

Original post by: Just Helping ,

Text:

It is only important because the later version will not recognize the drivers on some versions of Windows. If you're able to edit the EEPROM with 1.8.6, you will not have any issues that we are aware of if you keep it.

Status:

open