Site Navigation

Your Account

Choose Language

Help

Current version by: Drunken Boxzer ,

Title:

Communication Timeout - reset send buffer block

Text:

I’ve been through all of the steps listed on the other post with the same issue, but nothing has fixed it. I’ve tried different baud rates (always matched between boxzy interface and the arduino settings in device manager), I’ve tried different COM ports, I’ve tried updating permissions for both arduino and boxzy interface to "everyone can do everything, and I’ve tried the good old fashioned “turn it off and on again”.

What else can I try? It’s been a while since I last fired up my boxzy, and I have no intention in it becoming a paperweight!

Category:

Connection Issues

Tags:

help, startup, timeout

Status:

open

Accepted Answer:

974

Original post by: Drunken Boxzer ,

Title:

Communication Timeout - reset send buffer block

Text:

I’ve been through all of the steps listed on the other post with the same issue, but nothing has fixed it. I’ve tried different baud rates (always matched between boxzy interface and the arduino settings in device manager), I’ve tried different COM ports, I’ve tried updating permissions for both arduino and boxzy interface to "everyone can do everything, and I’ve tried the good old fashioned “turn it off and on again”.

What else can I try? It’s been a while since I last fired up my boxzy, and I have no intention in it becoming a paperweight!

Category:

Connection Issues

Tags:

help, startup, timeout

Status:

open