Skip to main content

Site Navigation

Your Account

Choose Language

Resources, questions, and answers, about the BoXZY Interface.

19 Questions View all

What Program do u use for laser engraving

I downloaded the interface program but I do not see the boxzy tap as it shows on the setup guild. is there something else I need to download to get it to work?

Answered! View the answer I have this problem too

Is this a good question?

Score 10

Comments:

Meanwhile I tried Autodesk 360 Fusion to generate vector-based laser engraving input for BoXZY, but failed so far. I got my BoXZY to do some programmed laser cuts, but only with tinkering with the G-code.

In Autodesk one should be able to e.g. draw a rectangle and finally export e.g. a STEP or STL file, which could then be treated by Cura into G-code for BoXZY.

Does anyone have any clue how this is done? There is tutorials on the Autodesk Fusion pages, but non for laser engraving.

In comparison to milling this is warm-up. If a simple 2D-cut can't be achieved easily, then milling won't be easy too.

by

Add a comment

4 Answers

Chosen Solution

The new user guide explains how to use the BoXZY interface to do the laser etching/engraving.

Get and set up BoXZY interface software

From there you actually can use BoXZY to laser engrave as the tutorial is here:

Quick-start guide for laser engraving

Note that you need to give it a picture file for it to cut into and you will need to set the thickness of the material so BoXZY can aim the laser properly.

Was this answer helpful?

Score 1
Add a comment

Thanks to Larry who solved this error:

If the BoXZY interface looks different than shown in the guide, than this is caused by a missing or wrong placed DLL.

Check if you have it installed here:

C:\Program Files\boxzy\plugins\BoXZY\boxzy.dll

If it is not there, the BoXZY tab on the right hand side of the main window from BoXZY interface program will not be shown.

Was this answer helpful?

Score 1

Comments:

Glad you resolved the issue.

In my case I DID have the Boxzy.dll in the correct "C:\Program Files\boxzy\plugins\BoXZY" folder but found that an additional copy of the dll was also in the "C:\Program Files\boxzy" folder and this caused the BoXZY tab not to appear in the interface.

So if anyone else has this issue, be sure there is only the ONE copy of the dll in the correct folder. :)

by

Add a comment

As for generating vector artwork for the laser, please refer to this posting by Walter :

http://boxzyunofficial.forumchatter.com/...

Was this answer helpful?

Score 1

Comments:

I am using Windows 10 with a clean install just for the Boxzy printer. I have only one boxzy.dll file, unblocked and in the proper location but cannot get the Boxzy tab to show up. I have installed, reinstalled, serveral times, and I do have admin rights.

Can someone please tell me what options I have?

by

Have you tried this?

"I have found that zipping the files and then unzipping them does the trick when a simple click of Unblock doesn't stick. Not sure if it matters, but I used "Send To > Compressed Folder" to zip and WinRAR to unzip."

http://answers.microsoft.com/en-us/windo...

It has worked for several other users.

by

Add a comment

The two referenced guides (Get and set up BoXZY interface software and Quick-Start for laser engraving) do not match with what my BoXZY interface software looks like. The screenshots in the guide with Rosette3 (1).jpg show something totally different than what I got here. There is also no focus tab for the laser.

But my BoXZY interface has the laser head detected.

Was this answer helpful?

Score 0

Comments:

Marco,

Do you have the BoXZY Tab available within the interface software?

You should see the following :

Placement | Slicer | Print Preview | Manual Control | BoXZY|

If the BoXZY tab is not listed then the install of the Boxzy.dll is not correct.

I had the same issue getting mine installed.

by

I am facing the same problem, with admin rights, uninstalled my anti virus ... just that the step 13 to unblock the dll wont stick. Anyone knows how to solve this. I am using window 8

by

Just being logged in as admin is not enough. You have to right click and choose to run as admin, download as admin to get things to stick. I ended up going from 7 to 10, but what may have helped was loading the files onto a fat32 formatted sdcard and doing all the install from that.

by

Add a comment

Add your answer

Jason will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 15

All Time: 1,464