Skip to main content

Site Navigation

Your Account

Choose Language

Boxzy tab not showing

Hello, we have been following the laser etching quick start tutorial but are still not able to see the boxzy tab on the boxzy interface, using Windows 8. We have done the basic installation multiple times, including placing the boxzy.dll file in both the Boxzy and plugin directories, as suggested by forum users. We have set the baud rate in both Boxy interface config settings and system device manager, also as suggested by forum users. We have restarted the interface, reinstalled the interface, and restarted the computer, all multiple times. Could anyone advise?

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

2 Answers

Most Helpful Answer

Even though I installed all software with Admin rights, once I moved the boxzy.dll file to the plugin folder I could not execute step 13. (I could click the button but windows would not save the settings)

I found that if I execute stap 13 BEFORE I move the file to the plugin folder (while it was still in my download folder) windows will save my choice. Then I moved the file to the right folder and now it works. I tried this on 3 computers and it worked every time.

Hope this works for you too. (Maybe the author of the guide can update this in his guide)

Was this answer helpful?

Score 1
Add a comment

Hi Laura,

You've expressed you've been through the guide multiple time, so forgive me if you've already done this step multiple times. Were you able to complete step 13 in the guide below?

Get and set up BoXZY interface software

Was this answer helpful?

Score 0

Comments:

And did you do all the installs as Administrator? Also, start the interface as Admin?

You also say you have the boxzy.dll in 2 places. I believe it should only be in the Boxzy folder in plugins?

by

Thank you Peter, that's a great point I missed.

by

I'm also at a loss with win 7 home premium. I am on my second complete restore to factory settings and even though I am the sole user and click run as admin wherever I can the os seems to override anything I do. I did get the option to unblock the dll file on one occasion but that didn't get me the laser tab. One of my attempts did get me an sd card tab though. On the most recent restore I looked for an option to set up the account as admin but didn't see one. User account control consists of a slider. I have already tried the install with that at the bottom as well as after trying different ways of disabling microsofts "security." When I wake up I will try again running the browser as admin. I have not attempted to put the boxzy folder with the .dll file anywhere but in the plug in folder. I have unzipped it on the desktop as has been suggested and attempted to unblock there. In the guide read only is unchecked and I have been unsuccessful getting that to stick. I can uncheck but it changes back.

by

After many hours in front of computer upgraded to 10 and after a few tries boxzy tab has appeared. Time for a break, my son is itching to finish watching daredevil, and then downstairs for a test burn. Hope I don't set off the smoke alarm and wake up my inlaws.

by

Looks like I have the only moving in x problem. Went to update the firmware but now that I have windows 10 not all the guides are showing up. Tried edge, chrome, and firefox, all the same. Tried turning off windows defender, lowering security settings, no difference. I had the same page open on my mac and webpage looked normal. If I only had the windows machine I would have no way of knowing there were elements missing. Will use sd card tomorrow and update everything.

by

Show 3 more comments

Add a comment

Add your answer

Laura Tomokiyo will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 121