Skip to main content

Site Navigation

Your Account

Choose Language

This page is full of resources designed to help you troubleshoot any issues that may occur as you use BoXZY.

101 Questions View all

Laser stopped working after about one hour of use

Finally got my Y bearing fixed so I set about messing with the laser. Initially it fired up fine, got the low power alignment dot so I could drive BoXZY around see where it was going to burn. Then I started burning some images. I got about 10 minutes of laser light out of it before BoXZY communication problems stopped it from completing. It turns out I had not adjusted the baud rate in my COM port to match the BoXZY settings. So fixed that and tried again and got about 1/2 hour on the second image (but it still froze up before completion).

So I decided to switch to gcodes instead. I programmed up a pattern of diagonal lines that should have taken an hour maybe. After 20 minutes or so it stopped again, seeming to be communication problems again. After resetting everything, powering down, etc. now the laser does not light up. The fan comes on when I turn on Align, but no spot. And if I run a job it moves back and forth with the laser fan on, but no light, no burn. Seems like my laser is kaput after an hour of use. Is there an internal fuse or something else I can check out that could explain this?

Answered! View the answer I have this problem too

Is this a good question?

Score 1
Add a comment

1 Answer

Chosen Solution

I decided to open up the laser unit and check it out. I found two things that appeared amiss. Firstly the white wire that was connected from the input connector and wrapped around one of the screws that secures the top plexi piece on didn't seem well attached. The point here is to ground that wire, so when I re-assembled it, I stripped the wire about 1/4 inch more and made sure it was wrapped around the screw when I re-installed the screws. The other thing I noticed was that the two screws which secure the small power supply board (a small red PCB) to the top structure where not tightened down. This also appears to be important for grounding and the screws were not loose, just not tight. The threaded holes in the metal bracket they screw into appear to be an intentionally tight fit. So it took some effort to screw them down snug, probably about two full turns. Before this the PCB was kind of floppy; afterwards, it was rigidly held to the top structure.

After putting it back together: voila - fixed! It appears that the laser is generating more power now as well. So I suspect I was operating with a poor ground in the beginning.

Was this answer helpful?

Score 0

Comments:

Very cool, thank you for that info!

by

Unfortunately this did not fix my communications issue. I still have yet to complete most laser jobs. After I get part way through, I get "Communication timeout - reset send buffer block".

by

Did you upgrade the USB cable yet? Around 15% of users have noticed that exact communication issue due to the USB cable from what I'm told. Here's a link to the cable the BoXZY team has since moved to:

https://www.tripplite.com/usb-2.0-high-s...

by

No I had not done this. I noticed people using extenders and long cables and figured since I was not doing this, it shouldn't be an issue for me. I do see the new cable has ferrite cores on it. Maybe it is a noise issue with the original cable. Thanks Justin (at least that's what I want to call you, is that right?)

by

You're welcome! You can call me H.G. if you'd like. It's definitely a noise issue on the cable. The machine has electronic switching happening everywhere at various frequencies that tends to be too loud for a cheaper cable.

by

Show 1 more comment

Add a comment

Add your answer

James Osborn will be eternally grateful.
View Statistics:

Past 24 Hours: 1

Past 7 Days: 7

Past 30 Days: 19

All Time: 745