Skip to main content

Site Navigation

Your Account

Choose Language

This page is full of resources designed to help you troubleshoot any issues that may occur as you use BoXZY.

101 Questions View all

Print starts, then groans, then skips to a new location, groans...etc

Scenario:

I start my print (a snail) and it lays down 5 loops and begins the print. It goes fine for about 30 seconds, then makes this groaning noise, skips half the length of the Y axis and tries to resume (sort of as though it has a new home point). Next, it groans again and proceeds to the maximum Y axis location. Then I kill the print.

The groaning noise worries me, and the location skip really isn't helpful. I had this problem first yesterday. After the failed print, I tried it again but instead of failing in the same fashion, it printed normally except it treated each curves as a series of small straight line segments and vibrated loudly (jerk, attempt line movement, slow down, change direction, repeat as fast as possible). Today I reset my EEPROM X and Y acceleration values from 100 to 80 per recommendations I saw around the site, and tried to print again. No more jerk vibrating curves, but 30 seconds into the print the skipping and groaning happened again.

Has anyone had this problem? Is there a solution? Thanks ahead of time.

Answer this question I have this problem too

Is this a good question?

Score 0

Comments:

I was experiencing groaning and skipping myself earlier (Z axis occasionally gets jammed, inexplicably gets unjammed); it turns out that the Z axis gear assembly was too tight. Are you able to rotate the Y axis by hand? You shouldn't get a lot of resistance, even if the motor is hooked up to the axis.

by

Add a comment

1 Answer

Most Helpful Answer

I know we've been through this before, but just to verify, are you using the updated interface? Have you verified the machine is not sending G0 commands after every G1 command that are nearly identical to the preceding G1?

Was this answer helpful?

Score 1

Comments:

I'm using the newest interface, and there aren't any G0 commands.

by

In your EEPROM, what is your "Max Jerk" set to? Have you attempted the print in a different location on the platform and with an alternative slicer?

by

Max jerk is set to 15, I have only been using Slic3r. The problem occurred in two locations so far, near min and max x along the side.

by

If your max jerk is set to 15, that is the issue. Factory is 5. I have been personally unable to exceed 10 without getting random skipping issues. I use 15 often, but it's very unreliable in certain prints, others it's fine.

by

I don't think that's it. I've been using that since almost the very beginning as it helps create sharper corners instead of the over-extruded ones I originally got. 15 seemed to be a widely accepted community average in the facebook community, with many using up to 35. Also, jerk should only be a problem when the motion stops and starts, and that shouldn't be taking place during a curve.

by

Show 1 more comment

Add a comment

Add your answer

Drunken Boxzer will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 83