Skip to main content

Site Navigation

Your Account

Choose Language

Resources, questions, and answers, about the BoXZY Interface.

19 Questions View all

How to connect to boxy

I don't run windows, or use a Mac, I'm on Fedora 25, the arduino, RpetierHost software install via rpms nicely. since the windows instructions won't work, the Mac instructions get me in the ball park. I think the only thing I'm missing is loading the firmware onto the arduino, using the arduino IDE, so that I can connect to it using Repetier.

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

3 Answers

Hello,

You will need to install the arduino IDE on linux.

Have on look on this

https://www.arduino.cc/en/guide/linux

see you

Patrice

Was this answer helpful?

Score 0
Add a comment

was thinking maybe I needed to hook up a serial cable to, all the documentation shows selecting /dev/ttyUSB0, or /dev/modem need to be a member of dialout group, all clues I needed, but the answer was select device /dev/ttyACM0 then push the connect button, can't wait to get started did all my POC work with neighbours CNC milling machine.

Was this answer helpful?

Score 0
Add a comment

today i lost the connection to the com port. the connection between my PC and the Boxzy worked fine until a few ours ago. i had troubles during the commission to connect the Boxzy. i had to install the drivers for the Arduino manually. i used the Com3. but now i can only switch in the Boxzy Software between AUTO and COM1 The Arduino also isnt shown in the computer management.

Was this answer helpful?

Score 0

Comments:

its so depressing... since i have the boxzy nothing works...

1. the power supply was crashed after shipping.

2. the Tube Quick-Release Fitting was damaged

3. without a heater bed no chance to get filament on the bed

4. noise by moving x-axis and y-axis. fan belt adjusted

5. x-axis and y-axis motor driver are damaged. new one ordered

6. the printer always printed to small (about 1:10).

7. the prints are shifted from layer to layer.

8. no connection anymore

but the only good stuff is that i could solve point 1-7 with the help in the boards and the guides. also with käptn google

by

Problem solved: i dont know why but no USB connector suppled enough power. After doing a jumper at "ARD_PWR" it works fine

by

Add a comment

Add your answer

Arno Karner will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 3

All Time: 78