Site Navigation

Your Account

Choose Language

Tools will not fit!

None of the tool heads actually fit into the mount. They *look* like they will fit, but no matter how much careful wiggling I do, nothing going. I have the laser, milling, and printing heads and none of them fit.

Did I miss some basic bit of information about widening the opening or lubricating the tool heads? It feels silly but here we are.

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

2 Answers

Chosen Solution

That's very odd. Do you possible have the clamp bolt too tight? Try loosening that plastic bolt. Even if the clamp is open that bolt can tighten the gantry closed. Sometimes they do take a little force to get in when the gantry is still new. Try loosening that bolt and rotating as you insert one.

Was this answer helpful?

Score 1

Comments:

Thanks, I'll look for the clamp bolt. (I didn't adjust anything at all yet.)

I just measured the opening and it has a diameter of 64.2 to 64.3mm. The tool I measured (laser head) is 64.4 to 64.6.

by

This answer presupposes knowledge of the clamp in the first place, but it did lead me to notice the clamp, so I'm accepting it.

by

Add a comment

We had the same problem. We just hadn't found the magic clamp lever that loosens the mount so that the tool heads can be inserted.

Was this answer helpful?

Score 1
Add a comment

Add your answer

Bart Ocala will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 1

All Time: 81