Site Navigation

Your Account

Choose Language

How important is the version of Arduino IDE?

In the installation instructions (1.2 Setting Up Your BoXZY) it says to install version 1.0.6 of the Arduino IDE.

I have used the Arduino IDE for years and am at the latest version 1.8.6. I would not like to lose all of my configuration and work in this version.

What is the importance of using 1.0.6?

What are the dependencies?

How do you recommend that I ensure that the BoXZY Interface works but also can develop Arduino code with the latest version? Do I need 2 computers? Or can I install a Repetier host ?

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Chosen Solution

It is only important because the later version will not recognize the drivers on some versions of Windows. If you're able to edit the EEPROM with 1.8.6, you will not have any issues that we are aware of if you keep it.

Was this answer helpful?

Score 1
Add a comment

Add your answer

Patrick Spencer will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 1

Past 30 Days: 13

All Time: 19